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Owner’s Manual 
 

Thank you for buying imagebox, the world’s most 
sophisticated, economically priced stamp making 
machine ideal for craft and business use; specifically 
designed to be used with imagepac ® ,the world’s 
fastest, cleanest and most convenient polymer process. 

®
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Product Features 

  
Fitted with imagebright that enables the 
production of stamps of a quality that exceeds 
that of most commercially sold ones. 

 
Designed for imagepac, the easiest, cleanest, 
fastest and most convenient way to make 
stamps. 
 
The most cost effective, high quality exposure 
unit currently available in the world. 

 
Print negatives directly from your computer onto 
a laser or ink jet printer using imageblack film. 

 
Unique design features provide even exposure 
across the entire bed.  

 
Simple magnetic clamping system with quick 
opening and closing at the squeeze of your finger 
tips, providing perfect imagepac compression. 

 
Portable digital timer. 

 
Quick to wash-out polymer. 

 
Make business stamps with imagepac xtra. 

 
Make super clear non-yellowing craft stamps 
with imagepac. 

 
Quality is so high that you can even make 
stamps from photographs. 
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imagepac is the world’s first commercially 
available pre-packaged sachet of liquid  
photopolymer resin. imagepac xtra is the  
world’s first commercially available pre- 
packaged sachet of liquid photopolymer 
resin incorporating a substrate. 
 
It’s a completely new way to manufacture stamps giving you 
all the benefits of using polymer without the drawbacks.  It is 
now no longer necessary to construct a polymer plate out of 
the four components (substrate, damming tape, coverlay and 
resin) you can do all of that by just taking the sachet out of 
the box! imagepac gives you the finished article of a printing 
plate prior to exposure, in one easy to use package. 
 
imagebox provides the user with the 
fastest way to make perfect polymer 
plates.  The complete process, from  
laying down the negative to picking 
up the finished plate ready for  
mounting takes about 20 mins.  
 
imagebox provides the user with the simplest method of 
polymer plate manufacture.  There is no need to handle resin 
drums, decant photopolymer, lay coverlay, pull vacuum, place 
damming tape, pour resin, prick air bubbles, lay backing 
sheet… all this achieved by simply lying the imagepac over 
the negative.  There are no screws and clips to tighten, just 
drop the magnetic acrylic sheet on top and the imagepac self-
levels, accurately giving you a stamp sheet to your desired 
plate thickness.  There is no simpler method of polymer plate 
manufacture in the world! 
 
imagepac is patented in the UK under GB2372575  
imagepac is patented in the US under 09/985034 
imagepac is patent pending in Europe under 02 755 145.6 
 
imagepac, imagebox and PhotoCentriC are registered 
trademarks of PhotoCentriC Ltd. 
 
 
 

imagepac 
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imagebox 

 
 
Lamps   4x15W tubes non-symmetrically placed. 
Size    487mm (W) x 355mm (D) x 273mm (H) 
Plate size max.  US legal or A4 (340mm x 220mm) 
US version: Power supply 110V 60Hz 
European version: Power supply 240V 50Hz 
Weight   4.54kg 
 
Clamp 
Two piece acrylic clamp with 12 pairs of 8mm magnets to 
compress imagepac. 
Base side is fitted with opaque coloured bearers to prevent 
light ingress at sides and maintain level floor. 
Base side is fitted with an imagebright collimating filter that 
redirects the incoming light to present it within a 30 degree to 
the vertical angle. 
Size external  280mm x 405mm 
Size internal  240mm x 363mm 
Weight   2.69 kg 
 
Also included in the exposure unit package are a 
retractable knife, a de-tack tray and a brush. 
 

Specification 
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Setting up imagebox: 
Remove packaging and store for future use in case you need 
to move the exposure unit in the future. 
 
Install, store and use where it will not be exposed to 
temperatures below freezing or exposed to the weather. 
 
In countries where there are areas which may be subject to 
infestation by cockroaches or other vermin, pay particular 
attention to keeping the appliance and its surroundings in 
clean condition at all times.  Any damage which may be 
caused by cockroaches or other vermin will not be covered by 
the product guarantee. 
 
Place exposure unit on a level surface. 
 
Ensure that you have enough space on your worktop next to 
the imagebox to place the clamp when you want to turn it 
over. 
 
Do not use the exposure unit on a surface that may be 
damaged by prolonged exposure to UV light such as a 
polished wood. 
 
Electrical connection: 
Most electrical appliances should be placed upon a dedicated 
circuit: that is a single outlet circuit which powers only that 
appliance and has no additional outlets or branch circuits. 
Do not overload wall outlets. Overloaded wall outlets, loose or 
damaged wall outlets, extension cords, frayed power cords or 
damaged or cracked wire insulation are dangerous.  Any of 
these conditions could result in electrical shock or fire.  
Periodically examine the cord of your imagebox, and if its 
appearance indicates damage or deterioration, unplug it, 
discontinue use and have the cord replaced with an exact 
replacement part by a qualified electrical engineer. Protect 
the power cord from physical or mechanical abuse, such as 
being twisted, kinked, pinched, closed in a door, or walked 
upon.  Pay particular attention to keeping the imagebox and 
its surroundings in a clean condition at all times.  

Installation 
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Unauthorised servicing of the equipment invalidates the 
warranty. Read this Operational Manual before use. 
 
Plug safety details: 
This appliance must be earthed. 
It must be fitted with a 13A fuse. 
  
Installing the bulbs: 
imagebox takes 4 x 15W bulbs. 
Ensure the electrical supply is disconnected. 
They are inserted by aligning the tube in the tube holders.  
Gently press each tube home at either end. Twist them to 
either side so they lock in the housings. 
U.V. light is harmful if viewed directly.  Do not look at light 
emitted from the lamps.   
 
The clamp: 
Unpack the clamp.  The clamp compresses your imagepac 
photopolymer pack evenly to ensure that your stamps are 
level and it removes light from between the artwork negative 
and the photopolymer pack that would interfere with the 
image. It is made from rigid acrylic and has two parts; an 
upper side that is a simple magnetic sheet and a lower side 
that has bearers (that govern the thickness of the stamps) 
and imagebright fitted to it. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Open the clamp by sliding it 
apart.  Do not try to pull the 
sides apart as the sheets will 
be too hard to separate. 
Hold the clamp at the corner 
and using the finger holes  
push one side across the  
other until the magnetic  
attraction has been broken. 
Whilst opening rest it on a 
desk to ensure it doesn’t fall. 

Installation 
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imagebright: 
imagebright is our unique form of image enhancement. It is 
the silver layer in the base of the clamp.  Conventional 
exposure units all have multiple tubes that shine light in all 
directions, not just directly down where you need it.  The light 
also then reflects off the sides and provides scattered light 
that enters the negative at all angles.  This is bad for holding 
crisp detail (as it overexposes and makes the lines bolder) 
and is bad at preserving the reverses (as it fills in the small 
areas of black on your negative) as the light entering the 
clamp nearly parallel to it solidifies the polymer that should 
be liquid behind the black areas.  This makes exposing a plate 
in a conventional machine difficult in that there is a correct 
time above which the plate is not under-exposed (wavy fine 
lines that do not ink well) and a correct time under which the 
plate is not over-exposed (fat lines with no open reverses). 
imagebright re-directs the light to ensure that the only light 
that enters the negative and then reaches the imagepac does 
so at the vertical or at 30º to the vertical.  This guarantees 
that you hold an excellent image of everything that is on the 
negative whilst at the same time making it virtually 
impossible to over expose the plate.  So unlike in a 
conventional exposure unit, imagebox can be exposed for the 
correct amount of light or more than that amount without 
negative side-effects.  A particular benefit of this is that the 
exact calculation of the main exposure is no longer necessary. 
imagebright improves the image on fine reverses to such an 
extent that it allows the stamp maker to hold fine tonal work 
such as half tones or photographs.  Photographs would not be 
possible to be made into stamps using a conventional 
exposure unit. 
 
Stamp making process: 
 Make the negative 
 Sandwich the imagepac and the negative in the clamp. 
 Expose the floor or support layer to your stamps. 
 Turn it over and expose the image side to the stamps. 
 Cut the imagepac open and wash the image side. 

Post expose the imagepac. 
Cut and present for sale. 

Installation 
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The first step to making your stamps is to convert your 
artwork into negative format. 
 
Negatives are made by delivering black ink or toner by your 
printer onto clear transparent film.  The blacks and whites are 
reversed from how you would conventionally look at them.  
All the areas that are clear on your negative are where the 
light will get through and will harden the gel in the imagepac, 
these will end up transferring ink in your stamp design.  All 
the areas that are black in your negative will stop light getting 
through, under here the liquid in the imagepac will remain 
liquid and be subsequently removed in washing and will be 
the floor or support to your stamp. 
 
Modifying artwork to make a negative: 

1. Greyscale the image to remove colour. 
2. Adjust the brightness and contrast to maximise the 

whiteness and blackness.  This is not necessary if 
the design has been created in 2 bit black/white 
such as in Word using a black box and white font. 
Otherwise it is important to make the design 
compose of solid black to stop light and bright 
white to leave the film clear and let light through. 

3. Reverse the colours, to make blacks white and 
whites black. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Standard image             image with blacks    image with colours 
   in greyscale                         and whites enhanced             reversed (negative) 
 

Making the negative 
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You can scan, create or download your drawing from the 
internet. Ensure that you are not infringing copyright.  
 
Making a negative using software packages: 
 
Microsoft Word   (only really practical for text stamps) 
1. On the main tool bar click Insert > Text box and open 

a horizontal or vertical text box.  
2. Click on the border of the box and right click to open the 

menu. 
3. Select Format Text Box. 
4. Click Colors and Lines > Fill > Colour and select 

black, the box will then be turned black. 
5. Position your cursor in the box, on the main tool bar 

click Format > Font > All text > Font colour and 
select white. You then write in white on black. 

 
Adobe Photoshop  
1.    Select Image > Mode > Grayscale. 
For photographs only you need to apply a filter: 

Select Filter > Sketch > Halftone pattern (this gives 
a dotty effect) 
Adjust Pattern type to Dot 
Select Size = 1 or 2 and increase the Contrast to suit. 

or  Filter > Sketch > Stamp (this gives a simple hand 
drawn effect) 
Adjust the Light / Dark Balance and Smoothness 
until you have produced a suitable image. 

or  Filter > Sketch > Photocopy (this gives a 
photographic effect) 
Adjust the Detail / Darkness to suit. 

or you can try Plaster which gives an interesting artistic 
effect, Bas Relief which gives your photograph a line 
effect, Texture where you can adjust the grain size or 
three of the Pixelate functions are good, Color 
Halftone, Mezzotint or Pointillize. 

2.    Select Image > Adjustments > Invert. 
3.    Select View > Proof Setup > Working Black Plate. 
4.    Select Image > Adjustments > Brightness/Contrast.  
Increase the contrast and reduce the brightness until the 
image is as black and as white as possible. 
 

Making the negative 
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Corel Draw 
1.    Create your image, scan it or download it. 
2.    Select Bitmaps > Mode > Grayscale (8-bit). 
For photographs only you need to apply a filter: 

Choose Line Art, Jarvis or Halftone or experiment 
with other filters.  Increase Threshold value until you 
have produced a suitable image. 

3. Select Effects > Adjust > Brightness-Contrast-
Intensity and increase the contrast and reduce the 
brightness until the image is as black and as white as 
possible. 

4.    Select Bitmaps > Mode > Black and White (1-bit). 
5.    Select Effects > Transform > Invert 
 
Microsoft Paint (not ideal for modifying drawings) 
1.   Create your image, scan it or download it.  Choose black      
and white images with clear distinction between black and 
white. 
2. Select Image > Invert Colours 
 
Paintshop Pro 
1. Select Image > Grayscale. 
For photographs only you need to apply a filter: 

Select Effects > Artistic effects > Halftone and in 
Cell Properties select ‘round’ and ‘size 2’, adjust to suit. 

2. Select Adjust > Brightness and Contrast >  
Brightness/Contrast and increase the contrast and 
reduce the brightness until the image is as black and as 
white as possible. 

3. Select Adjust > Negative Image. 
 

 
 
 
 
 
 
 
 
 

Making the negative 
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Creating stamps from photographs: 
Photographs have very fine definition and are the hardest 
images to make a stamp from, this is why you will very rarely 
see photographs on rubber stamps.  However, because your 
clamp is fitted with imagebright you can make photos into 
stamps. You can scan printed out photos or load digital ones, 
always take portraits against a white wall. To make the stamp 
image clearly you will need to use a filter to produce distinct 
dots of black and clear instead of continuous greyscale.  
Filters are just a way the computer treats an image, it 
changes the image from continuous colour to small dots or 
lines of distinct colour or whiteness.  The smaller the filter 
dots, the finer the image, but it may not ink up well, the 
larger the dots the easier it is to ink up but the image will be 
cruder.  Too much black on your artwork will just produce a 
stamp with large areas of white on it.  Too much clear on 
your artwork will produce dark faces lacking in features.  

 
General information: 
All printed negatives will break down after repeated use 
(probably about 10 exposures). 
The black in your artwork should be solid; white flecks in the 
black will let the light get through and you will not get enough 
depth to your stamp.  
Extend the black around your design by about 1cm to keep 
the stamp depth constant around the edges.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Making the negative 
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Using a pen: 
Use a permanent ink pen on a transparent sheet.  You can 
trace around shapes or designs that you want to make into 
stamps and then fill in the area surrounding the image in 
black.   You must draw the ‘negative’ of the image that you 
want to create, that is make all the areas black that you want 
to be clear and leave the areas clear that you want to ink up.   
 
Using an ink jet printer: 
Ink jet printers have the highest resolution and are commonly 
sold for home use.  Nearly all ink jet printers will make a 
negative that is black enough.  However, the ink is expensive 
and the negatives will scratch easily and are not waterproof. 
 
1. Use imageblack ink jet film, it will print much blacker 

than OHP film. It has a coated side that will stick to a 
wet finger. 

2. Set the ink density to maximum if possible, this is 
usually in the printer properties. 

3. Select the colour black Cyan/Magenta/Yellow cartridge 
instead of the black cartridge.  Your black artwork will 
have a blue or red hue when examined against the light. 

4.  Select the paper setting that delivers most ink, often this 
is not transparency, but is Photo Paper Matte, Brochure 
Paper or Other Speciality Paper. 

 
Using a laser printer: 
Laser printers are very economical, the output is scratch and 
water resistant.  However, not all laser printers will print 
black enough.  Some can be enhanced with toner density 
spray, the HP range can be simply enhanced by wiping with 
white spirit and heating with a hot air gun. Our 
recommendation is to use the HP1022 (1200 dpi) or failing 
that the HP1020 (600dpi). 
1. Use our special imageblack laser jet film. 
2.    Print and enhance the side you printed on with toner  

density spray or in the case of the HP, white spirit and 
heat from a hot air gun. 

 
 
 

Printing the negative 



 14

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Standard pack sizes: 
   

   Inner seal   Workable 
   Dimensions  Dimensions 

A4  218 x 296mm  208 x 286mm 
A5  218 x 146mm  208 x 136mm 
A6  109 x 137mm  102 x 130mm 
A7  109 x 70mm  102 x 63mm 
A8  70 x 50mm  65 x 45mm 

   
   Inner seal   Workable 

   Dimensions  Dimensions 
A4  215 x 301mm  210 x 297mm 
A5  215 x 147mm  210 x 143mm 
A6  105 x 137mm  102 x 134mm 
A7  105 x 66mm  102 x 63mm 
A8  70 x 55mm  64 x 44mm 

 

Placing the negative & imagepac in the clamp 

Open clamp by pressing the sides 
apart at one of the corners. 
 
Lay the imagebright side of the 
clamp on a table so that the 
magnets are facing upwards. 
 
Place a negative in the clamp so 
that its reading side is facing 
upwards. 
 
Lay the desired size of sachet down 
on top of the negative. 
 
Lay the upper side of the acrylic 
down on top so that the magnets 
join together. 
 
Press down on the clamp in the 
middle to remove any creases  
and air from the imagepac. 
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Place the clamp on your table so that the imagebright and 
negative are at the bottom and the imagepac is at the top. 
 
Place the imagebox on top of the clamp. 
 
Set the timer to the Floor Exposure 
Time, press the timer and at the 
same time turn on the imagebox  
light switch. 
 
When the timer sounds, lift off the imagebox and place it to 
the side, turn the clamp over so the imagebright side is now 
at the top.   
 
Place the imagebox back on top 
of the clamp. 
 
Set the timer to the  
Image Exposure Time. 
 
When the timer goes off for the second time, lift the 
imagebox off again and turn the imagebox switch off. 
 
Typical exposure times: 
Exposure times vary with the thickness of the imagepac, the 
colour and whether it is for craft (imagepac) or business 
(imagepac xtra) use.  Use these numbers as a guide only: 
 
Floor Exposure Time  Between 30 secs and 1min  
This time governs the depth of floor.  You can reduce it to 
give your stamps more relief, however the lower the floor the 
more likely it is that you will have thin wavy lines or dots that 
fall off, you can correct this by increasing the image exposure 
time.  
 
Image Exposure Time  Between 8 min and 12min  
This time governs the image of your stamp.  If the stamp is 
underexposed (wavy lines or parts missing) then increase this 
time. 
 

 Exposing in your imagebox 
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Remove the imagepac from the clamp.  Press it between your 
fingers, you should feel solid firm image surrounded by deep 
liquid.  If the solid part feels soft and squishy then your 
Image Exposure Time needs to be longer.  If the liquid part 
does not feel deep enough then you need to reduce the Floor 
Exposure Time. 
 
If the imagepac feels OK then cut it 
open with the knife provided. Cut  
around the edge of the imagepac,  
just in from the seal. You only need 
to cut the outside layer of plastic, do 
not cut right through both sides. Take 
care when using knives.   
 
Remove the cut rectangle of plastic and throw it away. 
 
Place it in a sink with some hot water  
in, quirt a generous amount of a good 
quality washing up liquid (dish soap)  
on top and brush in a circular motion.   
Then run it under the hot tap, squirt  
more detergent on and brush again.   
Repeat until clean, rinse and check  
that all the liquid has been removed. 
 
Place a teaspoon of the de-tack salts 
in the tray provided.  Add about  
1cm (1/2”) of water and dissolve  
the salts.  Avoid contact with the salts 
as they are an irritant.  Place the plate 
in the tray, ensure it is covered by 
water and place the imagebox on top. 
Turn on the lights and set the timer for 
10 minutes.  
 
Dry your imagepac stamp sheet and it ready for use or sale. 
You can cut your stamps up. imagepac xtra (for business use) 
have a rigid sheet that is permanently attached to back of the 
stamps, imagepac (for craft use) have a naturally sticky back 
when the rear plastic is removed. 
 

 Washing out and hardening your imagepac 
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A good quality stamp plate will transfer the finest relief 
images, such as full stop, whilst still holding fine reverses, 
such as the centre of a small ‘a’ or ‘e’.  It will also produce a 
perfect representation of the tonal shades, transferring the 
correct amount of ink.  It will have enough relief depth to 
prevent the stamp base from back-filling with ink.  It will be 
resilient to repeated use over the years, providing the same 
image after 100,000 impressions as it did on day one. 

 
The ideal plate should have a floor at between 1/3 and ½ of 
the total plate thickness so that fine relief holds under 
compression.  The relief on a photopolymer printing plate is 
formed when the light penetrates through the negative.  
Because the curing mechanism for photopolymer is inhibited 
by air, the relief is actually formed on the floor and the 
upper film simultaneously eventually meeting in the middle.  
This is why an underexposed dot will be concave.  

 
To hold fine detail on a negative, increase the floor and 
reduce the main exposure time.  Maximum printing values of 
imagepac plate exposed on an imagebox exposure unit: 
 

  Screen Values at 150 lpi 3% min and 85% max 
  Fine line/reverse line widths 0.1mm 

   Reverse/isolated dot diameter 0.2mm 
    Type size/ type size reverse  3 pt  
 

 
 
 

 
 

 
 
 
 

 
 

 Good stamp making guide 
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Store your imagepac packs in the black box that they are 
supplied in, at between 5°C to 30°C. imagepac is very 
sensitive to light, it will even harden in indirect sunlight so do 
not leave the box open.  Always store and transport the box 
level.  Store the box near to the imagebox exposure unit to 
minimise distance required to carry sachet.  Hold sachet by 
the seal and let it fall to avoid damaging it.  Do not press your 
nails into it or grip it in the middle. 
 
Polymer may cause irritation. Avoid contact with skin and 
eyes. In case of contact with eyes, rinse immediately with 
plenty of water and seek medical advice.  It is recommended 
that you wear gloves when washing out the imagepac plate. 
 
Waste water with polymer discharge has been analysed by 
the UK water authorities and has been determined as suitable 
for discharge down the drain, you should establish whether it 
is suitable for disposal down your drains. 
 
De-tack salts may cause irritation.  Avoid contact with skin 
and eyes.  Rinse plates before using. 
 
Do not eat, drink or smoke when using polymer.  Consult 
MSDS for detailed health and safety information. 
 
In case of fire, do not breathe fumes. Work in a well 
ventilated area. 
 
 

 
 
 
 
 

 Storage and Safety Procedures 
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1.   Little or no 
character relief 
on stamp 

a. Floor exposure 
too high 
b. Negative not 
black enough 
c. imagepac 
already exposed 
to light 
 
d. Check second 
image exposure 
was with negative 
at top 

Reduce floor 
exposure by 30 sec 
See 2. 
 
Store imagepac 
away from light, cut 
and wash out 
rapidly. 
Floor exposure has 
imagepac at top, 
image has negative 
at top. 

2.  Negative not 
black enough 

a. Ink jet negative 
not black enough 
 
 
 
 
 
b.  Laser negative 
not black enough 

Increase ink 
density, change 
paper setting to 
Photo Paper Matte, 
Brochure or 
Speciality Paper, 
Print in CMYK. 
Not all lasers work. 
Use toner density 
spray or turpentine 
and heat. Buy 
HP1022. 

3.  Image 
washes off or 
thin lines are 
wobbly 

a. Image 
exposure too 
short 

Increase image 
exposure by 3 
mins. 
 

4.  Stamp is 
sticky after post 
exposure 

a. Plate not fully 
de-tacked. 
 
 
b. Plate not fully 
covered in water. 
c. Bulbs too old. 

Use de-tack salts in 
the water tray. 
Increase post 
exposure time. 
Add more water to 
tray. 
Change 4 bulbs. 

Trouble shooting guide 
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PhotoCentriC Ltd 
10 Stevern Way 

Peterborough, PE1 5EL 
Tel: 00 44 1733 349 937 
Fax: 00 44 1733 349 949 

Email: info@photocentric.co.uk 
Web: photocentric.co.uk 

 
 
 
 
We reserve the rights to change or improve specification 
without prior notice. All rights reserved. No part of this 
manual may be reproduced, stored in a retrieval system in 
any form or by any means, electronic, mechanical, 
photocopying, recording or otherwise, without the prior 
written permission of the copyright holder. The information 
contained herein is produced in good faith, and is believed to 
be reliable but is for guidance only. PhotoCentriC and its 
agents cannot assume liability or responsibility for results 
obtained in the use of its products by persons whose methods 
are outside or beyond our control. It is the users 
responsibility to determine the suitability of any of the 
products and methods of use or preparation prior to use 
mentioned in our literature and furthermore the user's 
responsibility to observe and adopt such precautions as may 
be advisable for the protection of personnel and property in 
the handling and use of any of our products. 


